1. Inicio
  2. Sistemas Microsip
  3. Base de datos Firebird
  4. error “feature is not supported” “BLOB and Array data types are not supported”

error “feature is not supported” “BLOB and Array data types are not supported”

El problema se debe a que no tienes instalada la versión 2.5.5 (o superior) de firebird. Por eso aparece el mensaje de que algunas cosas “no son soportadas”.
Para solucionarlo, instala la versión 2.5.5 (o superior) de firebird. Dicha versión se instala de forma automática si la seleccionas en el instalador de microsip, si no, la puedes descargar desde la página de firebird.

Actualizado el 13 febrero, 2021

¿Te resultó útil?

Artículos relacionados